Guía Rápida de Registry Mechanic

Registry Mechanic es una aplicación fácil de usar la cual usa algoritmos de alto rendimiento para rápidamente identificar referencias no válidas o desaparecidas en el Registro de Windows y le permite reparar cada problema selectivamente o reparar todos automáticamente.

Esta Guía Rápida está diseñada para ayudarle a usar inmediatamente Registry Mechanic. Cuando Registry Mechanic se inicia, se mostrará la pantalla principal de Estado. Desde esta pantalla, usted puede empezar a analizar el Registro de Windows de su computadora en busca de problemas y compactar el registro para mejorar el desempeño del sistema.

Nota: Haga clic aquí para información más detallada de la Ayuda de Registry Mechanic la cual se encuentra disponible en línea. Se requiere conexión a Internet para poder ver esta documentación.

Pantalla Principal de Estado

Elija una Acción

Esta sección le proporciona acceso inmediato a las funciones principales de Registry Mechanic. Al hacer clic en estos botones, se realizan las siguientes acciones:

Inicia un Análisis Completo inmediato del Registro de Windows en busca de problemas.

Nota: La pantalla de los resultados del Análisis se muestra al final del análisis. No se realizará ningún cambió hasta que haga clic en el botón Reparar de esta pantalla.

Presenta una serie de mejoras en el Registro de Windows para mejorar el rendimiento del sistema.

Muestra la pantalla Compactación del Registro en donde puede iniciar el proceso de compactación del registro para mejorar el rendimiento del sistema haciendo clic en el botón Si.

Estado y Resumen

Esta sección de la pantalla principal de Estado muestra información de la fecha y hora del último análisis, un resumen de los resultados del último análisis y la fecha y hora de la última compactación del registro.

Si se hace clic en 'Haga clic para reiniciar las estadísticas', la sección Estado y Resumen mostrará el número de la versión de la aplicación de Registry Mechanic que se encuentra actualmente instalada, y un recordatorio para compactar el registro.

Navegación

Al hacer clic en los botones de la izquierda de la interfaz del producto, se realizan las siguientes acciones:

Muestra la pantalla principal de Estado, en donde puede iniciar un Análisis Completo del Registro de Windows en busca de problemas, presenta una serie de mejoras en el Registro de Windows para mejorar el rendimiento del sistema.

Inicia un Análisis Completo del Registro de Windows en busca de problemas. Nota: La pantalla de resultados se muestra al final del análisis. No se implementará ningún cambió hasta que haga clic en el botón Reparar de esta pantalla.

Muestra la pantalla de Restauración de respaldo del registro en donde puede deshacer cualquier cambio hecho por Registry Mechanic en el Registro de Windows después de haber ejecutado un Análisis y Reparado.

Proporciona acceso a las categorías de Opciones, las cuales incluyen: General, Personalizar, Analizando Rutas y Lista de Excluidos. En general, la funcionalidad y el comportamiento de Registry Mechanic se pueden ajustar usando las opciones que se encuentran disponibles en cada categoría de Opciones.

Muestra la pantalla A cerca de, en donde puede ver más información a cerca de su instalación y versión actual de Registry Mechanic. Nota: Este botón solo se encuentra visible si Registry Mechanic está registrado.

Smart Update

La función de Smart Update se puede iniciar en cualquier momento haciendo clic en Smart Update que se encuentra en la parte superior de la interfaz del producto. Por favor tenga presente que la aplicación principal de Registry Mechanic se cerrará temporalmente mientras que las actualizaciones se están descargando e implementando. Registry Mechanic se reiniciará inmediatamente después de que este proceso se haya completado. Nota: Smart Update solo se encuentra disponible para los usuarios registrados de Registry Mechanic.

Menú de Ayuda

El menú de Ayuda le proporciona acceso a esta Guía Rápida, así como también a las páginas relevantes de Registry Mechanic en el sitio Web de PC tools, Smart Update y la pantalla Acerca de del producto.

Ayuda detallada en línea

Haga clic aquí para Ayuda detallada de Registry Mechanic la cual se encuentra disponible en línea. Nota: Se requiere conexión a Internet para ver esta documentación.

Copyright © 2003 PC Tools Research Pty Ltd. Todos los derechos reservados.


Smart Update

Smart Update actualiza las características de Registry Mechanic en línea. Estas características incluyen actualizaciones a la lista interna de Excluidos de Registry Mechanic, archivos principales de la aplicación para mejorar la funcionalidad, y pequeñas actualizaciones de la Ayuda.

Nota: Si se requiere actualizar la Guía Rápida durante un Smart Update, por favor asegúrese de que esté cerrada antes de comenzar el paso de la descarga.

Realice los siguientes pasos para ejecutar Smart Update:

  1. Haga clic en "Smart Update" en la pantalla de Registry Mechanic. Nota: Smart Update solo se encuentra disponible para los usuarios registrados de Registry Mechanic.

  2. Registry Mechanic se cerrará y el asistente de Smart Update se iniciará. Siga los pasos para descargar todas las mejoras disponibles. Si no se encuentra disponible ninguna actualización, Smart Update indicará que Registry Mechanic ya se encuentra actualizado. Una palomita verde significa que la actualización se ha descargado e instalado exitosamente.

Notas:

  • Si se muestra una cruz 'X' roja a lado de un componente descargado por Smart Update, es posible que el componente que Smart Update está tratando de actualizar está siendo "bloqueado" por Windows, la descarga fue interrumpida o que se perdió la conexión a Internet durante la descarga del componente. Por favor cierre y reinicie Registry Mechanic, incluyendo esta Guía Rápida e inmediatamente ejecute Smart Update de nuevo. Si todavía se muestra una cruz 'X' roja a lado de los componentes descargados, intente ejecutar Smart Update más tarde o apague y reinicie Windows, abra Registry Mechanic e inmediatamente ejecute Smart Update de nuevo. Si aún se siguen mostrando las cruces 'X' rojas a lado de los componentes descargados, por favor póngase en contacto con Soporte al Cliente.

  • Para asegurarse de que todos los componentes seleccionados de Smart Update se descarguen e instalen exitosamente, por favor ejecute todo el proceso de Smart Update hasta finalizarse. Si se interrumpe Smart Update haciendo clic en el botón Cancelar durante el paso de descarga, las actualizaciones no se instalarán y necesitarán descargarse nuevamente realizando otro Smart Update.

  • Si se ha actualizado el archivo principal de la aplicación de Registry Mechanic, se recomienda que ejecute Smart Update nuevamente. Esto asegurará que usted recibirá cualquier actualización de los componentes que son específicos de la versión más reciente del archivo principal de la aplicación, ya que éstos solo pueden ser actualizados una vez que el archivo de la aplicación se ha descargado e instalado.

  • Por favor no trate de llevar a cabo un análisis al usar Smart Update.

  3. Haga clic en el botón Terminar para salir del asistente de Smart Update. Registry Mechanic se reiniciará automáticamente. Los nuevos componentes descargados por Smart Update se encuentran disponibles de manera inmediata.

Haga clic aquí para ver la Guía Rápida.

Copyright © 2003 PC Tools Research Pty Ltd. Todos los derechos reservados.